Production infrastructure down
Incident Report for Uptime monitor
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 22:29 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 28, 2024 - 17:11 EDT
Investigating
We are currently investigating an issue
Posted Mar 28, 2024 - 17:11 EDT
This incident affected: PitchAI (Production), HitAI (Production), and ROMAI (Production).